Child pages
  • Manual Installation

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

PostGIS 1.5 or later required. Please install PostgreGIS according to your operation system requirements.

MongoDB

MongoDB 1 2.8 4 or later required. Please install MongoDB according to your operation system requirements. MongoDB 2.2 6 is recommended

Warning

MongoDB uses mmap() method to access database. Ensure you have 64-bit OS in order to use databases larger than 2Gb

...